Welcome Guest Search | Active Topics | Log In | Register

Voice control and facial recognition problems Options
Jupiter_One
#1 Posted : 11 January 2019 09:57:53

Rank: Beginner Level 1

Groups: Registered

Joined: 06/01/2019
Posts: 9
Points: 27
Location: United Kingdom
Has anyone had any issues with Voice control and face recognition not working, my R2D2 is waiting for a new MCU to fix an issue covered in another post(LCDs, lightsaber, projector not functional), Voice control and Face recognition was working perfectly ok.


Now all of a sudden Voice control and Face recognition has completely stopped working, the video camera is working ok as I can see images on my phone, I can still control R2 perfectly ok by WIFI.

Any ideas would be helpful.

Pete.
arpurchase
#2 Posted : 11 January 2019 18:57:56

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Article published MedalActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Registered

Joined: 27/09/2011
Posts: 14,597
Points: 44,317
Location: Dudley
If they were working and now dont that suggests a wire working loose during operation. Double check you conections in the areas that now no longer work.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Jupiter_One
#3 Posted : 11 January 2019 19:21:04

Rank: Beginner Level 1

Groups: Registered

Joined: 06/01/2019
Posts: 9
Points: 27
Location: United Kingdom
I did recheck all the connections by unplugging and reinserting the plugs back in, I have also checked that the voice and face recognition are turned on in the App. But still no luck.
arpurchase
#4 Posted : 11 January 2019 23:47:57

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Article published MedalActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Registered

Joined: 27/09/2011
Posts: 14,597
Points: 44,317
Location: Dudley
If you have a voltage meter or can borrow one use it to check if there is power going through the cables to the mic. Order a replacement from C/S if it is not working.

If the cam is working you may need to set up the face recognition again via the user guide.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Highwayman
#5 Posted : 14 January 2019 21:13:01

Rank: Beginner Level 1

Groups: New Members, Unapproved

Joined: 18/12/2018
Posts: 9
Points: 33
Location: Derby
I am still having issues with Voice recognition but as am expecting a replacement MCU will see if that solves the problem or whether there is an issue with the microphone. Am fed-up shouting at R2 and getting no action, even though the rear light changes to show he is listening......
Jupiter_One
#6 Posted : 23 January 2019 13:02:05

Rank: Beginner Level 1

Groups: Registered

Joined: 06/01/2019
Posts: 9
Points: 27
Location: United Kingdom
OK I have finally got my R2D2 working, well anyway sort of working, I found that when you turn on and off the Voice control and Face recognition there is no way to tell if this has really happened, so after doing some fault finding and found nothing wrong I realised the only thing I haven’t done is reinstalled the app on my phone, so this was done and guess what, the voice and face functions work, the face recognition works amazingly well.

I am now using an old redundant mobile phone to control my R2D2.

Although voice control is sort of working it’s not 100%, I ask for Lightsaber and he goes in a circle, after about 15ish attempts with R2 performing all the wrong functions the Lightsaber pops up, I ask for Arms and goes on Patrol, oddly I was talking to my daughter and his arms opened, my daughter has more luck with getting him to perform the correct functions than I do but it is still hit and miss, I can’t get a single voice command to perform the correct function first time
I was wondering if this is the norm or is anyone else having this issue.
MadManMick
#7 Posted : 23 January 2019 15:22:27

Rank: Beginner Level 3


Groups: Registered

Joined: 25/10/2018
Posts: 22
Points: 69
Same issue with mine. I am going to try what you have done and re-install app but for now I have just disconnected the mic as it was causing random movements etc (since mic disconnected he functions as he should). Will have a go at the mic issue next week.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.087 seconds.
DeAgostini