Welcome Guest Search | Active Topics | Log In | Register

More Head Issues Options
NeoFuture
#1 Posted : 21 March 2019 09:24:52

Rank: Beginner Level 3

Groups: Registered

Joined: 11/12/2018
Posts: 28
Points: 93
Location: UK
Hi

I have another issue now, the head rotates one way then rotates the other and hits the buffer and the sensor is not stopping it. its rotating at the correct speed now, so im wondering if the cable from the MCU to the head is faulty, i have done the following

Head spinning too fast
Replaced MCU - head still spinning too fast
Replaced dome motor - head spins at correct speed, but does on stop on second sensor.

Tested both sensors - both work.
Changed MCU for another one, checked all connections, still the same, changed the cables on both sensors still the same

Can anyone shed any light on the issue, or suggest any fixes, i have checked all connections are tight and fitted properly.
NeoFuture
#2 Posted : 24 March 2019 17:46:49

Rank: Beginner Level 3

Groups: Registered

Joined: 11/12/2018
Posts: 28
Points: 93
Location: UK
Hi could I get some help from an admin on this issue please
NeoFuture
#3 Posted : 01 April 2019 15:58:57

Rank: Beginner Level 3

Groups: Registered

Joined: 11/12/2018
Posts: 28
Points: 93
Location: UK
Hi could i get an admins assistance on this please, as it currently stands as a £900 item that doesnt work.
NeoFuture
#4 Posted : 05 April 2019 14:33:46

Rank: Beginner Level 3

Groups: Registered

Joined: 11/12/2018
Posts: 28
Points: 93
Location: UK
Could i get some assistance on my issue please
Moderator
#5 Posted : 05 April 2019 19:07:51
Rank: Administration

Groups: Administrator, Administrators

Joined: 27/03/2019
Posts: 23
Points: 69
Hi Neofuture. Your request is noted. Your issue(s) are being referred to the appropriate sources to get some technical input.
NeoFuture
#6 Posted : 15 April 2019 13:01:59

Rank: Beginner Level 3

Groups: Registered

Joined: 11/12/2018
Posts: 28
Points: 93
Location: UK
Thank you, im still awating some one to come back to me ?
Moderator
#7 Posted : 15 April 2019 17:20:51
Rank: Administration

Groups: Administrator, Administrators

Joined: 27/03/2019
Posts: 23
Points: 69
Hi NeoFuture. Your query is with the Project Team now. Hope to get back to you soon.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.089 seconds.
DeAgostini