Welcome Guest Search | Active Topics | Log In | Register

Website Loading Issues Options
Rod Schneider
#1 Posted : 01 November 2019 15:01:09

Rank: Beginner Level 3

Groups: Registered

Joined: 22/06/2014
Posts: 24
Points: 72
Location: Ball Ground, GA, USA
Is anyone else having problems with extremely slow response when trying to load the main website? I have a direct shortcut to the forum and it loads normally and quickly. If I try to go to the DeAgostini home page, either UK or USA, it takes quite a while to load. Maybe some kind of server issue?? This is the only website that I'm having trouble with, so pretty sure it's not my end.........
Gandale
#2 Posted : 02 November 2019 00:17:15

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Article published MedalActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Administrators, Registered, Global Forum Support, Moderator, Official Builds, Administrator

Joined: 08/09/2012
Posts: 13,965
Points: 42,697
Location: Aberdeen
Hi Rod, not experiencing any problems at my end, everything is loading up as it should with no delays. Than is both on the UK and US sites....Cool Cool

Regards

Alan
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.109 seconds.
DeAgostini