Welcome Guest Search | Active Topics | Log In | Register

Both direct and local wifi fail to connect Options
doctormean
#1 Posted : 29 September 2020 19:33:31

Rank: Newbie

Groups: Registered

Joined: 29/09/2020
Posts: 3
Points: 9
R2 paired perfectly in both modes 6 months ago. 3 months ago we got suddenlink internet and a new dual band router. I can no longer connect R2 in either mode. In direct mode, the app always "failed to discover R2-D2" in local mode, I always get "Please connect to Wi-fi" even though I am connected to wi-fi 2.4 MHz only. How is it possible to connect to Artoo's direct router and then when I choose connect it fails to discover him?
admin
#2 Posted : 30 September 2020 06:13:40
Rank: Administration


Groups: Administrator, Administrators

Joined: 24/08/2009
Posts: 1,329
Points: 4,100
There is a de-bugging guide we put together a while ago. It is pinned down in the R2 build section.

https://forum.us.model-s...spx?g=posts&t=32756

Have a look.
Mark Adams
doctormean
#3 Posted : 30 September 2020 19:54:44

Rank: Newbie

Groups: Registered

Joined: 29/09/2020
Posts: 3
Points: 9
Thanks Mark. All my voltages and cables are tight and correct. My issue is with the app itself. R2 is broadcasting his own direct wifi signal. That signal shows up on my iPhone 8 plus. I select it, it shows up as what my phone is connected to but when I swipe to the app to select "Discovering R2-D2" it searches for a couple of seconds and then shows "failed to discover R2-D2" every time. When I attempt to connect to local wifi, with green light in back of head and after pressing the 4th button down, pair mode/connect wifi, I swipe to the app and press "press for first-time connection or if no droid is found" it goes to tutorial screen, I follow directions to "skip tutorial" on the second page and I get a window that says "please connect to Wi-fi." Is there a way to reset R2-D2 or is my problem with my phone and its settings? Thank you for the help!
Markwarren
#4 Posted : 30 September 2020 22:48:40

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Global Forum Support, Registered, Moderator, Official Builds

Joined: 04/01/2016
Posts: 5,300
Points: 16,195
Location: Northamptonshire, England
It may be an issue with your new dual band router as they generally use 5MHz although I note that you’ve took it down to 2.4MHz, however it still might be the problem.

You should be able to just connect R2 in direct mode. That way it just using R2’s internal router direct to your phone.
You may want to uninstall the app and reinstall it again, taking out any settings it had before and starting again.
I’ve attached the user guide to help you if you need it.



User Guide

Good luck

Mark
doctormean
#5 Posted : 12 October 2020 22:57:54

Rank: Newbie

Groups: Registered

Joined: 29/09/2020
Posts: 3
Points: 9
I have some more information. I disabled cellular data on my iPhone 8 plus. No connection on either direct or local. I unplugged my router and tried to connect direct mode (without 5mHz interference) no effect. I installed app on my wife's iPhone 11, connects in both modes. So does so old HTC phone. My phone will not connect. Have reset all settings and reset all network setting to no avail. Why did it connect 6 months ago and now, nothing? Advice?

Hi Mark,
I have the absolute latest update for the phone installed as of 10/10/20. I have uninstalled and reinstalled the app five times without luck. I have a ticket/question submitted to the developers of the app right now and am awaiting a reply. Thanks for your swift response. I cannot imagine why the app is blind to my wifi and to Artoo's direct router signal. I also can't imagine having to mine for a new or used phone just to be able to operate my droid!
Markwarren
#6 Posted : 12 October 2020 23:10:20

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Global Forum Support, Registered, Moderator, Official Builds

Joined: 04/01/2016
Posts: 5,300
Points: 16,195
Location: Northamptonshire, England
There is obviously an issue with your phone, what the problem is I really don’t know.
The two things that come to mind is make sure you have the latest software if you haven’t already updated it and you may want to delete the R2 app and reinstall it again.

Mark
mbenetto
#7 Posted : 28 October 2020 03:36:58

Rank: Newbie

Groups: New Members, Unapproved

Joined: 28/10/2020
Posts: 1
Points: 3
Location: Tampa
Hello, thank you for posting this. I am running into the exact same thing. The droid worked perfectly when connected to my previous router, not an issue. I recently switched over to the Google mesh network, and ever since then he cannot connect on either direct connection or local Wi-Fi. I have no idea what to do. The user troubleshooter guide wasn’t very helpful.

Is there a way to reset the internal router and wipe out the previous memory of my old IP address. The Google representative asked me if I could do that and I wasn’t sure. Any insight would be helpful.
File Attachment(s):
906E626C-8B7E-4E33-8D0D-494086E4DF0E.jpeg (119kb) downloaded 8 time(s).
BA00F987-C5F4-4707-8CC8-A1F5EE157C3B.jpeg (123kb) downloaded 13 time(s).
Markwarren
#8 Posted : 28 October 2020 09:43:47

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Global Forum Support, Registered, Moderator, Official Builds

Joined: 04/01/2016
Posts: 5,300
Points: 16,195
Location: Northamptonshire, England
By pairing the new router as stated in the guide for the first time should reset it. You may want to clear your device, the one with the app on, as well, or maybe reinstall the app.
There were certain devices that R2 would not work on, such as kindles and some google android phones. Whether that will be the same with the google router, although using direct mode should not effect this.

Hope that helps.

Mark
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.201 seconds.
DeAgostini