Welcome Guest Search | Active Topics | Log In | Register

Wings closing problem Options
fossie67
#1 Posted : 29 March 2021 21:12:18

Rank: Beginner Level 3
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 09/12/2019
Posts: 28
Points: 84
Location: UK
Got to the place of connecting all wires up and wings .Lights all ok etc but wings open ok ( put shim inplace as per mods ) but will not close .Took it all apart and checked motor .Motor running ok but can someone tell me is it supposed to turn both ways ie one way to open wings the other to close wings Thanks guys .
fossie67
#2 Posted : 29 March 2021 21:59:47

Rank: Beginner Level 3
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 09/12/2019
Posts: 28
Points: 84
Location: UK
Just to explain a bit more . My motor cog seems to go only one way , have reconnected all wires to check seated ok .
Markwarren
#3 Posted : 29 March 2021 23:10:29

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Global Forum Support, Registered, Moderator, Official Builds

Joined: 04/01/2016
Posts: 5,766
Points: 17,579
Location: Northamptonshire, England
I would check the sockets 13 &14. 14 connects to the switch that detects whether the wings are open and 13 detects when they are closed. The switch may not be connecting.

I assume you have stage 74 complete and have attached the last mains power cable to the board before testing the electronics.

Mark
fossie67
#4 Posted : 30 March 2021 06:50:16

Rank: Beginner Level 3
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 09/12/2019
Posts: 28
Points: 84
Location: UK
Yes i am up to issue 75 . Will recheck connections again but i could not see anything wrong there .
fossie67
#5 Posted : 30 March 2021 10:36:40

Rank: Beginner Level 3
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 09/12/2019
Posts: 28
Points: 84
Location: UK
Well done some more trials and testing . Just put bottom 2 wings together . opens fine and stops , closes okay now but will not cut out . Took wings off and tested switches . When looking from the side with motor running and you press bottom switch (14) motor stops however with motor running when you press the top switch (13) nothing happens motor keeps spinning . So is it a fault with the board or switch . Any ideas please
Silent_Running
#6 Posted : 30 March 2021 12:21:07

Rank: Vice-Master

Active Service Medal: 500 post active service MedalRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered, Forum Support Team, Moderator

Joined: 25/03/2011
Posts: 942
Points: 2,818
Location: Lincolnshire
fossie67 wrote:
Well done some more trials and testing . Just put bottom 2 wings together . opens fine and stops , closes okay now but will not cut out . Took wings off and tested switches . When looking from the side with motor running and you press bottom switch (14) motor stops however with motor running when you press the top switch (13) nothing happens motor keeps spinning . So is it a fault with the board or switch . Any ideas please


Hi Fossie,
I’m sorry to hear about the problems you are having, I have passed your problem on to the relevant team member to get you assistance. BigGrin
Kind regards
Glenn
Markwarren
#7 Posted : 30 March 2021 20:04:18

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Global Forum Support, Registered, Moderator, Official Builds

Joined: 04/01/2016
Posts: 5,766
Points: 17,579
Location: Northamptonshire, England
fossie67 wrote:
Well done some more trials and testing . Just put bottom 2 wings together . opens fine and stops , closes okay now but will not cut out . Took wings off and tested switches . When looking from the side with motor running and you press bottom switch (14) motor stops however with motor running when you press the top switch (13) nothing happens motor keeps spinning . So is it a fault with the board or switch . Any ideas please


The fact everything else works on the board, I would say it is a problem with the switch.
Best option is to request a replacement from c/s.

Mark
darbyvet
#8 Posted : 30 March 2021 20:37:21

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,921
Points: 11,801
Location: NY, USA
I agree with Mark.One thing I would check is the socket where the microswitch plugs in to the board just to make sure the pins in that socket are not bent, but it does sound like you may have a faulty microswotcih.

Carl

fossie67
#9 Posted : 30 March 2021 20:38:41

Rank: Beginner Level 3
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 09/12/2019
Posts: 28
Points: 84
Location: UK
Thanks will get on it tomorrow . Looking at the switch i cannot see anything amiss unless te wire is broken somewhere along its length
darbyvet
#10 Posted : 30 March 2021 22:10:18

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,921
Points: 11,801
Location: NY, USA
fossie67 wrote:
Thanks will get on it tomorrow . Looking at the switch i cannot see anything amiss unless te wire is broken somewhere along its length



yes you wont be able to test the microswitch without a multimeter.

Carl

fossie67
#11 Posted : 01 April 2021 14:31:04

Rank: Beginner Level 3
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 09/12/2019
Posts: 28
Points: 84
Location: UK
c/s are going to send me both parts just to be sure . Many thanks guys , when they arrive will let you know how it worked out .
Silent_Running
#12 Posted : 01 April 2021 15:14:57

Rank: Vice-Master

Active Service Medal: 500 post active service MedalRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered, Forum Support Team, Moderator

Joined: 25/03/2011
Posts: 942
Points: 2,818
Location: Lincolnshire
fossie67 wrote:
c/s are going to send me both parts just to be sure . Many thanks guys , when they arrive will let you know how it worked out .


Hi Fossie,
That’s great to hear, I’m glad it’s been sorted for you. BigGrin
Regards
Glenn
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.156 seconds.
DeAgostini